<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />

		<title>ColRich closes on fifth apartment within a 1-mile radius in southeast Denver - Colorado Real Estate Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://crej.com/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ColRich closes on fifth apartment within a 1-mile radius in southeast Denver - Colorado Real Estate Journal" />
<meta property="og:url" content="https://crej.com/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/" />
<meta property="og:site_name" content="Colorado Real Estate Journal" />
<meta property="article:publisher" content="https://www.facebook.com/ColoradoRealEstateJournal/" />
<meta property="article:tag" content="Colorado Commercial Real Estate" />
<meta property="article:tag" content="Colorado Real Estate Journal" />
<meta property="article:tag" content="CREJ" />
<meta property="article:tag" content="Denver Real Estate News" />
<meta property="article:tag" content="Multifamily" />
<meta property="article:section" content="Comp of the Day" />
<meta property="article:published_time" content="2017-10-20T06:30:31-06:00" />
<meta property="article:modified_time" content="2017-10-20T14:29:08-06:00" />
<meta property="og:updated_time" content="2017-10-20T14:29:08-06:00" />
<meta property="og:image" content="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised.png" />
<meta property="og:image:secure_url" content="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="ColRich closes on fifth apartment within a 1-mile radius in southeast Denver - Colorado Real Estate Journal" />
<meta name="twitter:site" content="@CREJ92" />
<meta name="twitter:image" content="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised.png" />
<meta name="twitter:creator" content="@CREJ92" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/crej.com\/","name":"Colorado Real Estate Journal","alternateName":"CREJ","potentialAction":{"@type":"SearchAction","target":"https:\/\/crej.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/crej.com\/news\/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver\/","sameAs":["https:\/\/www.facebook.com\/ColoradoRealEstateJournal\/","https:\/\/www.linkedin.com\/company\/2584664?trk=vsrp_companies_res_name&trkInfo=VSRPsearchId:281708551452666420715,VSRPtargetId:2584664,VSRPcmpt:primary","https:\/\/www.youtube.com\/channel\/UCZkDvZYRTwWQOuE7NYNz-0Q","https:\/\/twitter.com\/CREJ92"],"@id":"#organization","name":"Colorado Real Estate Journal","logo":"https:\/\/crej.com\/wp-content\/uploads\/2017\/08\/CREJLogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colorado Real Estate Journal &raquo; Feed" href="https://crej.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Real Estate Journal &raquo; Comments Feed" href="https://crej.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Colorado Real Estate Journal &raquo; iCal Feed" href="https://crej.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crej.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crej.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/social-share/skins/minimal.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://crej.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//crej.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//crej.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//crej.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crej.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css'  href='https://crej.com/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://crej.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://crej.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://crej.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://crej.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://crej.com/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://crej.com/wp-content/themes/goodnews/assets/css/defaults.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://crej.com/wp-content/uploads/goodnews/style.min.css?ver=4.8.2' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://crej.com/wp-content/uploads/goodnews/style.min-1.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://crej.com/wp-content/uploads/goodnews/style.min-2.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://crej.com/wp-content/uploads/goodnews/style.min-3.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://crej.com/wp-content/themes/goodnews-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Istok+Web%3A700%2C400%7CRoboto%3A400&#038;ver=1507324606' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://crej.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://crej.com/wp-content/themes/goodnews/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://crej.com/wp-content/themes/goodnews-child/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/crej.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//crej.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/crej.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews-child/js/tabs.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://crej.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crej.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crej.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://crej.com/?p=59062' />
<link rel="alternate" type="application/json+oembed" href="https://crej.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crej.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://crej.com/wp-admin/admin-ajax.php';</script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 24px;
            color: #3365bb;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crej.com"><link rel="https://theeventscalendar.com/" href="https://crej.com/wp-json/tribe/events/v1/" /><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>
	<link rel="shortcut icon" type="image/x-icon" href="https://crej.com/wp-content/uploads/2015/12/crej-favicon.png">
	<meta name="generator" content="Good News Child v2.2.4 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/crej.com","ajax_url":"https:\/\/crej.com\/wp-admin\/admin-ajax.php"};
		</script>
	    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://crej.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31998828-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta property="fb:app_id" content="1668849750035808" />
		<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function() {
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})
		(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-31998828-1', 'auto');
		ga('send', 'pageview');
		</script>
	</head>
<body class="bp-legacy post-template-default single single-post postid-59062 single-format-standard tribe-no-js tribe-bar-is-disabled thumbnail-fadein layout-full has-wpb-js-composer wpb-js-composer js-comp-ver-5.2 vc_responsive wpbdp-with-button-styles no-js">

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1668849750035808";
		fjs.parentNode.insertBefore(js, fjs);
	}
	(document, 'script', 'facebook-jssdk'));</script>

	 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 1668849750035808, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
	<div class="lights_overlay visually-hidden hidden"></div>
		
	<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		<label class="push-menu-label">Main Nav</label>
		
	<ul id="left-side-push-menu" class="off-canvas-list"><li id="menu-item-1393" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1393" data-objectid="1393"><a href="#" data-wpel-link="internal">News</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-57150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-headlines-news menu-category-id-14" data-itemid="57150" data-objectid="14"><a href="https://crej.com/news/category/headlines-news/" data-wpel-link="internal">Headline News</a></li>
	<li id="menu-item-57151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-rebchookrealestatecorner menu-category-id-1232" data-itemid="57151" data-objectid="1232"><a href="https://crej.com/news/category/rebchookrealestatecorner/" data-wpel-link="internal">Rebchook Real Estate Corner</a></li>
	<li id="menu-item-57152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-subscriber-content menu-category-id-1080" data-itemid="57152" data-objectid="1080"><a href="https://crej.com/news/category/subscriber-content/" data-wpel-link="internal">Subscriber Content</a></li>
	<li id="menu-item-57154" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-quarterly menu-category-id-1594" data-itemid="57154" data-objectid="1594"><a href="https://crej.com/news/category/quarterly/" data-wpel-link="internal">Quarterlies</a>
	<ul class="dropdown f-dropdown drop-right">
		<li id="menu-item-57155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-building-dialogue-magazine menu-category-id-1045" data-itemid="57155" data-objectid="1045"><a href="https://crej.com/news/category/quarterly/building-dialogue-magazine/" data-wpel-link="internal">Building Dialogue Magazine</a></li>
		<li id="menu-item-57156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health-care-properties-quarterly menu-category-id-1190" data-itemid="57156" data-objectid="1190"><a href="https://crej.com/news/category/quarterly/health-care-properties-quarterly/" data-wpel-link="internal">Health Care Properties Quarterly</a></li>
		<li id="menu-item-57157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-land-and-development-quarterly menu-category-id-1194" data-itemid="57157" data-objectid="1194"><a href="https://crej.com/news/category/quarterly/land-and-development-quarterly/" data-wpel-link="internal">Land &#038; Development Quarterly</a></li>
		<li id="menu-item-57158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-multifamily-properties-quarterly menu-category-id-1044" data-itemid="57158" data-objectid="1044"><a href="https://crej.com/news/category/quarterly/multifamily-properties-quarterly/" data-wpel-link="internal">Multifamily Properties Quarterly</a></li>
		<li id="menu-item-57159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-office-properties-quarterly menu-category-id-1048" data-itemid="57159" data-objectid="1048"><a href="https://crej.com/news/category/quarterly/office-properties-quarterly/" data-wpel-link="internal">Office Properties Quarterly</a></li>
		<li id="menu-item-57160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-property-management-quarterly menu-category-id-1042" data-itemid="57160" data-objectid="1042"><a href="https://crej.com/news/category/quarterly/property-management-quarterly/" data-wpel-link="internal">Property Management Quarterly</a></li>
		<li id="menu-item-57161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-retail-properties-quarterly menu-category-id-1043" data-itemid="57161" data-objectid="1043"><a href="https://crej.com/news/category/quarterly/retail-properties-quarterly/" data-wpel-link="internal">Retail Properties Quarterly</a></li>
	</ul>
</li>
	<li id="menu-item-23060" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="23060" data-objectid="80"><a href="https://crej.com/sales-mortgages/" data-wpel-link="internal">Sales and Mortgages</a></li>
	<li id="menu-item-7046" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="7046" data-objectid="87"><a href="https://crej.com/market-stats/" data-wpel-link="internal">Market Statistics</a></li>
	<li id="menu-item-13464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-comp-of-the-day menu-category-id-1182" data-itemid="13464" data-objectid="1182"><a href="https://crej.com/news/category/comp-of-the-day/" data-wpel-link="internal">Comp of the Day</a></li>
	<li id="menu-item-57153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whos-news menu-category-id-1199" data-itemid="57153" data-objectid="1199"><a href="https://crej.com/news/category/whos-news/" data-wpel-link="internal">Who&#8217;s News</a></li>
</ul>
</li>
<li id="menu-item-1402" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1402" data-objectid="1402"><a href="#" data-wpel-link="internal">Conferences</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-1615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="1615" data-objectid="427"><a href="https://crej.com/events/category/crej-conferences/" data-wpel-link="internal">Upcoming Conferences</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1594" data-objectid="1591"><a href="https://crej.com/sponsor-or-speak-at-an-event/" data-wpel-link="internal">Partner or Speak at a Conference</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1590" data-objectid="1586"><a href="https://crej.com/submit-event-topic/" data-wpel-link="internal">Submit a Conference Topic</a></li>
	<li id="menu-item-29272" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29272" data-objectid="28970"><a href="https://crej.com/2017crejconferenceseries/" data-wpel-link="internal">Conference Exhibitor/Sponsor Rates</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="110" data-objectid="102"><a href="https://crej.com/industry-directory/" data-wpel-link="internal">Directories</a></li>
<li id="menu-item-57937" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="57937" data-objectid="3581"><a href="https://crej.com/current-issues-and-archives/" data-wpel-link="internal">Current Issues &#038; Archives</a></li>
<li id="menu-item-11733" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="11733" data-objectid="11733"><a href="#" data-wpel-link="internal">Media Kit</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-54743" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="54743" data-objectid="54743"><a href="https://crej.com/wp-content/uploads/2017/10/2018MediaKitAllpages-1.pdf" data-wpel-link="internal">Download 2018 Full Media Kit</a></li>
	<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11741" data-objectid="11741"><a href="https://crej.com/crejmediakit/" data-wpel-link="internal">Colorado Real Estate Journal</a></li>
	<li id="menu-item-11734" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11734" data-objectid="11734"><a href="https://crej.com/buildingdialogue/" data-wpel-link="internal">Building Dialogue Magazine</a></li>
	<li id="menu-item-52985" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="52985" data-objectid="52977"><a href="https://crej.com/quarterly-calendars/" data-wpel-link="internal">Master Quarterly Publication Calendar</a></li>
	<li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11739" data-objectid="11739"><a href="https://crej.com/healthcarepropertiesquarterly/" data-wpel-link="internal">Health Care Properties Quarterly</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11735" data-objectid="11735"><a href="https://crej.com/multifamilypropertiesquarterly/" data-wpel-link="internal">Multifamily Properties Quarterly</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11736" data-objectid="11736"><a href="https://crej.com/officepropertiesquarterly/" data-wpel-link="internal">Office Properties Quarterly</a></li>
	<li id="menu-item-11737" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11737" data-objectid="11737"><a href="https://crej.com/propertymanagementquarterly/" data-wpel-link="internal">Property Management Quarterly</a></li>
	<li id="menu-item-11738" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11738" data-objectid="11738"><a href="https://crej.com/retailpropertiesquarterly/" data-wpel-link="internal">Retail Properties Quarterly</a></li>
	<li id="menu-item-52976" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="52976" data-objectid="52971"><a href="https://crej.com/special-sections-rates/" data-wpel-link="internal">Annual Supplements &#038; Rates</a></li>
	<li id="menu-item-29884" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29884" data-objectid="29884"><a href="https://crej.com/industrydirectoryratecard/" data-wpel-link="internal">Industry Directory</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29083" data-objectid="29083"><a href="https://crej.com/digitalads/" data-wpel-link="internal">Digital Advertising</a></li>
	<li id="menu-item-29271" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29271" data-objectid="28970"><a href="https://crej.com/2017crejconferenceseries/" data-wpel-link="internal">Conference Schedule &#038; Exhibitor/Sponsor Info</a></li>
	<li id="menu-item-29084" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29084" data-objectid="29084"><a href="https://crej.com/adspecs/" data-wpel-link="internal">Ad Specs &#038; Mechanicals</a></li>
</ul>
</li>
<li id="menu-item-1396" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1396" data-objectid="1396"><a href="#" data-wpel-link="internal">Contact</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-55737" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="55737" data-objectid="55731"><a href="https://crej.com/send-us-news/" data-wpel-link="internal">Send Us Your News</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="64" data-objectid="43"><a href="https://crej.com/staff-directory/" data-wpel-link="internal">Staff Directory</a></li>
	<li id="menu-item-58032" class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="58032" data-objectid="4615"><a href="https://crej.com/product/reprints/" data-wpel-link="internal">Order Reprints</a></li>
</ul>
</li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
	 sticky			 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="85" 
		data-distance="200" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle" data-wpel-link="internal"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right always">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false" data-wpel-link="internal"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://crej.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button" data-wpel-link="internal"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button" data-wpel-link="internal"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area has-logo">
			
			<li class="name">
						
				<a href="https://crej.com/" class="site-logo show-for-medium-up" data-wpel-link="internal">
						
							  	
		  		<img class="to-be-loaded" src="#" data-interchange="[https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (default)], [https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (retina)]" alt="Colorado Real Estate Journal">
		  		<noscript><img src="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png" alt="Colorado Real Estate Journal"></noscript>
		  		
		  			  		
			  	
		</a>
				
				
				<a href="https://crej.com/" class="site-logo show-for-small-only" data-wpel-link="internal">
						
							  	
		  		<img class="to-be-loaded" src="#" data-interchange="[https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (default)], [https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (retina)]" alt="Colorado Real Estate Journal">
		  		<noscript><img src="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png" alt="Colorado Real Estate Journal"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#" data-wpel-link="internal"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
						
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up  dropdown-list original-colors">
	
		<li class="has-dropdown">
		<a href="#" data-wpel-link="internal"><span>Follow us</span> <i class="fa fa-caret-down"></i></a>
		<ul class="dropdown" style="width:col-3px">
				
									<li>
								
				<a style="color:" title="Follow us on Facebook" target="_blank" href="https://www.facebook.com/ColoradoRealEstateJournal/?fref=ts" data-wpel-link="external" rel="external noopener noreferrer">
				
									
											<i class="fa fa-facebook-square"></i> 
										
					<span>Follow us on Facebook</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on Twitter" target="_blank" href="https://twitter.com/CREJ92" data-wpel-link="external" rel="external noopener noreferrer">
				
									
											<i class="fa fa-twitter-square"></i> 
										
					<span>Follow us on Twitter</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on Linkedin" target="_blank" href="https://www.linkedin.com/company/2584664?trk=vsrp_companies_res_name&#038;trkInfo=VSRPsearchId%3A281708551452666420715%2CVSRPtargetId%3A2584664%2CVSRPcmpt%3Aprimary" data-wpel-link="external" rel="external noopener noreferrer">
				
									
											<i class="fa fa-linkedin-square"></i> 
										
					<span>Follow us on Linkedin</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on YouTube" target="_blank" href="https://www.youtube.com/channel/UCZkDvZYRTwWQOuE7NYNz-0Q" data-wpel-link="external" rel="external noopener noreferrer">
				
									
											<i class="fa fa-youtube"></i> 
										
					<span>Follow us on YouTube</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on RSS Feed" target="_blank" href="/feed" data-wpel-link="internal">
				
									
											<i class="fa fa-rss"></i> 
										
					<span>Follow us on RSS Feed</span>
				
				</a>
			</li>
						
						
						
				
		</ul>
	</li>
		
</ul>
			
			
<ul class="account-menu right">

		
				
			<li><a href="https://crej.com/current-issues-and-archives/" class="link already-registered-handle" data-wpel-link="internal">Login</a></li>
		
						
				
		
		 
		
			<li><a href="https://crej.com/subscribe/" class="button " data-wpel-link="internal">Subscribe</a></li>
			
						<li class="spacer"></li>
						
		
			
			<li class="flat canhover shopping-cart-menu show-for-medium-up has-dropdown">
			<a class="xt-cart-contents xt-cart-link " style="display:none" href="https://crej.com/cart/" title="View your shopping cart" data-wpel-link="internal"><span class="fa fa fa-shopping-cart"></span>&nbsp; <span class="xt-cart-count">0</span></a>
					<ul class="woo-cart-dropdown-wrap dropdown animate-drop topbar-drop-open-top">
			<li>
				<div class="widget_shopping_cart_content">
					

<div class="mini-cart" data-total="0">
	<div class="spinner">
		<div class="xt-spinner-wrap mini"><div class="xt-spinner mini sk-spinner-pulse"></div></div>	
	</div>
	
		<div class="empty">
			No products in the cart.			<span class="fa fa-shopping-cart"></span>
		</div>

		
		
		
</div>	

				</div>
			</li>
		</ul>	
			</li>
	<li class="shopping-cart-menu show-for-small-only">
			<a class="xt-cart-contents xt-cart-link " style="display:none" href="https://crej.com/cart/" title="View your shopping cart" data-wpel-link="internal"><span class="fa fa fa-shopping-cart"></span>&nbsp; <span class="xt-cart-count">0</span></a>
		</li>
	

		
		
</ul>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1393" data-objectid="1393"><a href="#" data-wpel-link="internal">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-headlines-news menu-category-id-14 menu-category-slug-headlines-news menu-category-id-14" data-itemid="57150" data-objectid="14"><a href="https://crej.com/news/category/headlines-news/" data-wpel-link="internal">Headline News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-rebchookrealestatecorner menu-category-id-1232 menu-category-slug-rebchookrealestatecorner menu-category-id-1232" data-itemid="57151" data-objectid="1232"><a href="https://crej.com/news/category/rebchookrealestatecorner/" data-wpel-link="internal">Rebchook Real Estate Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-subscriber-content menu-category-id-1080 menu-category-slug-subscriber-content menu-category-id-1080" data-itemid="57152" data-objectid="1080"><a href="https://crej.com/news/category/subscriber-content/" data-wpel-link="internal">Subscriber Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-quarterly menu-category-id-1594 menu-category-slug-quarterly menu-category-id-1594" data-itemid="57154" data-objectid="1594"><a href="https://crej.com/news/category/quarterly/" data-wpel-link="internal">Quarterlies</a>
	<ul class="dropdown ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-building-dialogue-magazine menu-category-id-1045 menu-category-slug-building-dialogue-magazine menu-category-id-1045" data-itemid="57155" data-objectid="1045"><a href="https://crej.com/news/category/quarterly/building-dialogue-magazine/" data-wpel-link="internal">Building Dialogue Magazine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health-care-properties-quarterly menu-category-id-1190 menu-category-slug-health-care-properties-quarterly menu-category-id-1190" data-itemid="57156" data-objectid="1190"><a href="https://crej.com/news/category/quarterly/health-care-properties-quarterly/" data-wpel-link="internal">Health Care Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-land-and-development-quarterly menu-category-id-1194 menu-category-slug-land-and-development-quarterly menu-category-id-1194" data-itemid="57157" data-objectid="1194"><a href="https://crej.com/news/category/quarterly/land-and-development-quarterly/" data-wpel-link="internal">Land &#038; Development Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-multifamily-properties-quarterly menu-category-id-1044 menu-category-slug-multifamily-properties-quarterly menu-category-id-1044" data-itemid="57158" data-objectid="1044"><a href="https://crej.com/news/category/quarterly/multifamily-properties-quarterly/" data-wpel-link="internal">Multifamily Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-office-properties-quarterly menu-category-id-1048 menu-category-slug-office-properties-quarterly menu-category-id-1048" data-itemid="57159" data-objectid="1048"><a href="https://crej.com/news/category/quarterly/office-properties-quarterly/" data-wpel-link="internal">Office Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-property-management-quarterly menu-category-id-1042 menu-category-slug-property-management-quarterly menu-category-id-1042" data-itemid="57160" data-objectid="1042"><a href="https://crej.com/news/category/quarterly/property-management-quarterly/" data-wpel-link="internal">Property Management Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-retail-properties-quarterly menu-category-id-1043 menu-category-slug-retail-properties-quarterly menu-category-id-1043" data-itemid="57161" data-objectid="1043"><a href="https://crej.com/news/category/quarterly/retail-properties-quarterly/" data-wpel-link="internal">Retail Properties Quarterly</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="23060" data-objectid="80"><a href="https://crej.com/sales-mortgages/" data-wpel-link="internal">Sales and Mortgages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="7046" data-objectid="87"><a href="https://crej.com/market-stats/" data-wpel-link="internal">Market Statistics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-comp-of-the-day menu-category-id-1182 menu-category-slug-comp-of-the-day menu-category-id-1182" data-itemid="13464" data-objectid="1182"><a href="https://crej.com/news/category/comp-of-the-day/" data-wpel-link="internal">Comp of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whos-news menu-category-id-1199 menu-category-slug-whos-news menu-category-id-1199" data-itemid="57153" data-objectid="1199"><a href="https://crej.com/news/category/whos-news/" data-wpel-link="internal">Who&#8217;s News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1402" data-objectid="1402"><a href="#" data-wpel-link="internal">Conferences</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="1615" data-objectid="427"><a href="https://crej.com/events/category/crej-conferences/" data-wpel-link="internal">Upcoming Conferences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1594" data-objectid="1591"><a href="https://crej.com/sponsor-or-speak-at-an-event/" data-wpel-link="internal">Partner or Speak at a Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1590" data-objectid="1586"><a href="https://crej.com/submit-event-topic/" data-wpel-link="internal">Submit a Conference Topic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29272" data-objectid="28970"><a href="https://crej.com/2017crejconferenceseries/" data-wpel-link="internal">Conference Exhibitor/Sponsor Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="110" data-objectid="102"><a href="https://crej.com/industry-directory/" data-wpel-link="internal">Directories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="57937" data-objectid="3581"><a href="https://crej.com/current-issues-and-archives/" data-wpel-link="internal">Current Issues &#038; Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="11733" data-objectid="11733"><a href="#" data-wpel-link="internal">Media Kit</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="54743" data-objectid="54743"><a href="https://crej.com/wp-content/uploads/2017/10/2018MediaKitAllpages-1.pdf" data-wpel-link="internal">Download 2018 Full Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11741" data-objectid="11741"><a href="https://crej.com/crejmediakit/" data-wpel-link="internal">Colorado Real Estate Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11734" data-objectid="11734"><a href="https://crej.com/buildingdialogue/" data-wpel-link="internal">Building Dialogue Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="52985" data-objectid="52977"><a href="https://crej.com/quarterly-calendars/" data-wpel-link="internal">Master Quarterly Publication Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11739" data-objectid="11739"><a href="https://crej.com/healthcarepropertiesquarterly/" data-wpel-link="internal">Health Care Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11735" data-objectid="11735"><a href="https://crej.com/multifamilypropertiesquarterly/" data-wpel-link="internal">Multifamily Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11736" data-objectid="11736"><a href="https://crej.com/officepropertiesquarterly/" data-wpel-link="internal">Office Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11737" data-objectid="11737"><a href="https://crej.com/propertymanagementquarterly/" data-wpel-link="internal">Property Management Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11738" data-objectid="11738"><a href="https://crej.com/retailpropertiesquarterly/" data-wpel-link="internal">Retail Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="52976" data-objectid="52971"><a href="https://crej.com/special-sections-rates/" data-wpel-link="internal">Annual Supplements &#038; Rates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29884" data-objectid="29884"><a href="https://crej.com/industrydirectoryratecard/" data-wpel-link="internal">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29083" data-objectid="29083"><a href="https://crej.com/digitalads/" data-wpel-link="internal">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29271" data-objectid="28970"><a href="https://crej.com/2017crejconferenceseries/" data-wpel-link="internal">Conference Schedule &#038; Exhibitor/Sponsor Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29084" data-objectid="29084"><a href="https://crej.com/adspecs/" data-wpel-link="internal">Ad Specs &#038; Mechanicals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1396" data-objectid="1396"><a href="#" data-wpel-link="internal">Contact</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="55737" data-objectid="55731"><a href="https://crej.com/send-us-news/" data-wpel-link="internal">Send Us Your News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="64" data-objectid="43"><a href="https://crej.com/staff-directory/" data-wpel-link="internal">Staff Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="58032" data-objectid="4615"><a href="https://crej.com/product/reprints/" data-wpel-link="internal">Order Reprints</a></li>
</ul>
</li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://crej.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button" data-wpel-link="internal"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button" data-wpel-link="internal"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:" target="_blank" href="https://www.facebook.com/ColoradoRealEstateJournal/?fref=ts" data-wpel-link="external" rel="external noopener noreferrer">
								<i class="fa fa-facebook-square" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://twitter.com/CREJ92" data-wpel-link="external" rel="external noopener noreferrer">
								<i class="fa fa-twitter-square" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://www.linkedin.com/company/2584664?trk=vsrp_companies_res_name&#038;trkInfo=VSRPsearchId%3A281708551452666420715%2CVSRPtargetId%3A2584664%2CVSRPcmpt%3Aprimary" data-wpel-link="external" rel="external noopener noreferrer">
								<i class="fa fa-linkedin-square" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://www.youtube.com/channel/UCZkDvZYRTwWQOuE7NYNz-0Q" data-wpel-link="external" rel="external noopener noreferrer">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="/feed" data-wpel-link="internal">
								<i class="fa fa-rss" title="RSS Feed"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
								
											
						<ul id="main-menu" class="menu top-level stretch  left"><li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1393" data-objectid="1393"><a href="#" data-wpel-link="internal">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-headlines-news menu-category-id-14 menu-category-slug-headlines-news menu-category-id-14 menu-category-slug-headlines-news menu-category-id-14" data-itemid="57150" data-objectid="14"><a href="https://crej.com/news/category/headlines-news/" data-wpel-link="internal">Headline News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-rebchookrealestatecorner menu-category-id-1232 menu-category-slug-rebchookrealestatecorner menu-category-id-1232 menu-category-slug-rebchookrealestatecorner menu-category-id-1232" data-itemid="57151" data-objectid="1232"><a href="https://crej.com/news/category/rebchookrealestatecorner/" data-wpel-link="internal">Rebchook Real Estate Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-subscriber-content menu-category-id-1080 menu-category-slug-subscriber-content menu-category-id-1080 menu-category-slug-subscriber-content menu-category-id-1080" data-itemid="57152" data-objectid="1080"><a href="https://crej.com/news/category/subscriber-content/" data-wpel-link="internal">Subscriber Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-quarterly menu-category-id-1594 menu-category-slug-quarterly menu-category-id-1594 menu-category-slug-quarterly menu-category-id-1594" data-itemid="57154" data-objectid="1594"><a href="https://crej.com/news/category/quarterly/" data-wpel-link="internal">Quarterlies</a>
	<ul class="dropdown ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-building-dialogue-magazine menu-category-id-1045 menu-category-slug-building-dialogue-magazine menu-category-id-1045 menu-category-slug-building-dialogue-magazine menu-category-id-1045" data-itemid="57155" data-objectid="1045"><a href="https://crej.com/news/category/quarterly/building-dialogue-magazine/" data-wpel-link="internal">Building Dialogue Magazine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health-care-properties-quarterly menu-category-id-1190 menu-category-slug-health-care-properties-quarterly menu-category-id-1190 menu-category-slug-health-care-properties-quarterly menu-category-id-1190" data-itemid="57156" data-objectid="1190"><a href="https://crej.com/news/category/quarterly/health-care-properties-quarterly/" data-wpel-link="internal">Health Care Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-land-and-development-quarterly menu-category-id-1194 menu-category-slug-land-and-development-quarterly menu-category-id-1194 menu-category-slug-land-and-development-quarterly menu-category-id-1194" data-itemid="57157" data-objectid="1194"><a href="https://crej.com/news/category/quarterly/land-and-development-quarterly/" data-wpel-link="internal">Land &#038; Development Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-multifamily-properties-quarterly menu-category-id-1044 menu-category-slug-multifamily-properties-quarterly menu-category-id-1044 menu-category-slug-multifamily-properties-quarterly menu-category-id-1044" data-itemid="57158" data-objectid="1044"><a href="https://crej.com/news/category/quarterly/multifamily-properties-quarterly/" data-wpel-link="internal">Multifamily Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-office-properties-quarterly menu-category-id-1048 menu-category-slug-office-properties-quarterly menu-category-id-1048 menu-category-slug-office-properties-quarterly menu-category-id-1048" data-itemid="57159" data-objectid="1048"><a href="https://crej.com/news/category/quarterly/office-properties-quarterly/" data-wpel-link="internal">Office Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-property-management-quarterly menu-category-id-1042 menu-category-slug-property-management-quarterly menu-category-id-1042 menu-category-slug-property-management-quarterly menu-category-id-1042" data-itemid="57160" data-objectid="1042"><a href="https://crej.com/news/category/quarterly/property-management-quarterly/" data-wpel-link="internal">Property Management Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-retail-properties-quarterly menu-category-id-1043 menu-category-slug-retail-properties-quarterly menu-category-id-1043 menu-category-slug-retail-properties-quarterly menu-category-id-1043" data-itemid="57161" data-objectid="1043"><a href="https://crej.com/news/category/quarterly/retail-properties-quarterly/" data-wpel-link="internal">Retail Properties Quarterly</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="23060" data-objectid="80"><a href="https://crej.com/sales-mortgages/" data-wpel-link="internal">Sales and Mortgages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="7046" data-objectid="87"><a href="https://crej.com/market-stats/" data-wpel-link="internal">Market Statistics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-comp-of-the-day menu-category-id-1182 menu-category-slug-comp-of-the-day menu-category-id-1182 menu-category-slug-comp-of-the-day menu-category-id-1182" data-itemid="13464" data-objectid="1182"><a href="https://crej.com/news/category/comp-of-the-day/" data-wpel-link="internal">Comp of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whos-news menu-category-id-1199 menu-category-slug-whos-news menu-category-id-1199 menu-category-slug-whos-news menu-category-id-1199" data-itemid="57153" data-objectid="1199"><a href="https://crej.com/news/category/whos-news/" data-wpel-link="internal">Who&#8217;s News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1402" data-objectid="1402"><a href="#" data-wpel-link="internal">Conferences</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="1615" data-objectid="427"><a href="https://crej.com/events/category/crej-conferences/" data-wpel-link="internal">Upcoming Conferences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1594" data-objectid="1591"><a href="https://crej.com/sponsor-or-speak-at-an-event/" data-wpel-link="internal">Partner or Speak at a Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1590" data-objectid="1586"><a href="https://crej.com/submit-event-topic/" data-wpel-link="internal">Submit a Conference Topic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29272" data-objectid="28970"><a href="https://crej.com/2017crejconferenceseries/" data-wpel-link="internal">Conference Exhibitor/Sponsor Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="110" data-objectid="102"><a href="https://crej.com/industry-directory/" data-wpel-link="internal">Directories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="57937" data-objectid="3581"><a href="https://crej.com/current-issues-and-archives/" data-wpel-link="internal">Current Issues &#038; Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="11733" data-objectid="11733"><a href="#" data-wpel-link="internal">Media Kit</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="54743" data-objectid="54743"><a href="https://crej.com/wp-content/uploads/2017/10/2018MediaKitAllpages-1.pdf" data-wpel-link="internal">Download 2018 Full Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11741" data-objectid="11741"><a href="https://crej.com/crejmediakit/" data-wpel-link="internal">Colorado Real Estate Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11734" data-objectid="11734"><a href="https://crej.com/buildingdialogue/" data-wpel-link="internal">Building Dialogue Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="52985" data-objectid="52977"><a href="https://crej.com/quarterly-calendars/" data-wpel-link="internal">Master Quarterly Publication Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11739" data-objectid="11739"><a href="https://crej.com/healthcarepropertiesquarterly/" data-wpel-link="internal">Health Care Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11735" data-objectid="11735"><a href="https://crej.com/multifamilypropertiesquarterly/" data-wpel-link="internal">Multifamily Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11736" data-objectid="11736"><a href="https://crej.com/officepropertiesquarterly/" data-wpel-link="internal">Office Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11737" data-objectid="11737"><a href="https://crej.com/propertymanagementquarterly/" data-wpel-link="internal">Property Management Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11738" data-objectid="11738"><a href="https://crej.com/retailpropertiesquarterly/" data-wpel-link="internal">Retail Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="52976" data-objectid="52971"><a href="https://crej.com/special-sections-rates/" data-wpel-link="internal">Annual Supplements &#038; Rates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29884" data-objectid="29884"><a href="https://crej.com/industrydirectoryratecard/" data-wpel-link="internal">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29083" data-objectid="29083"><a href="https://crej.com/digitalads/" data-wpel-link="internal">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29271" data-objectid="28970"><a href="https://crej.com/2017crejconferenceseries/" data-wpel-link="internal">Conference Schedule &#038; Exhibitor/Sponsor Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29084" data-objectid="29084"><a href="https://crej.com/adspecs/" data-wpel-link="internal">Ad Specs &#038; Mechanicals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1396" data-objectid="1396"><a href="#" data-wpel-link="internal">Contact</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="55737" data-objectid="55731"><a href="https://crej.com/send-us-news/" data-wpel-link="internal">Send Us Your News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="64" data-objectid="43"><a href="https://crej.com/staff-directory/" data-wpel-link="internal">Staff Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="58032" data-objectid="4615"><a href="https://crej.com/product/reprints/" data-wpel-link="internal">Order Reprints</a></li>
</ul>
</li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>					

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-59062 post type-post status-publish format-standard has-post-thumbnail hentry category-comp-of-the-day tag-colorado-commercial-real-estate tag-colorado-real-estate-journal tag-crej tag-denver-real-estate-news tag-multifamily" itemscope="" itemtype="http://schema.org/BlogPosting">
					
				<meta itemprop="mainEntityOfPage" content="https://crej.com/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/">

						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						
<!--Single Article -->	
	
<article id="post-59062" data-postid="59062" data-guid="https://crej.com/?p=59062" data-permalink="https://crej.com/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/">
	
		<div class="row collapse">
		<div class="medium-12 column">
			<!-- Artcle Header -->		
<div class="article-header above-content">

		
		
	<div class="meta row collapse in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				ColRich closes on fifth apartment within a 1-mile radius in southeast Denver 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
													<div class="inline xt-post-author-wrap hide-for-xmall-only show-for-small">
										
		<span itemprop="author" itemscope itemtype="http://schema.org/Person">
			By						<a href="https://crej.com/news/author/jwinslow/" itemprop="url" data-wpel-link="internal">
							
				<span itemprop="name">John Winslow</span>
				
				
			</a>
					</span>

	    		
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
									</div>
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2017-10-20T06:30:31+00:00" itemprop="datePublished">17 hours ago</time>
	    <meta itemprop="dateModified" content="2017-10-20T14:29:08+00:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
					
				<span class="views"><i class="fa fa-eye"></i> 161</span>
				<meta itemprop="interactionCount" content="UserPageVisits:161"/>
				
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	
</div>

<!-- End Artcle Header -->	
		</div>
	</div>
			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="85" data-margin_bottom="404"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item"><div data-post="59062"  data-extra_class="within-smart-sidebar" class="xt-social-share-insert"></div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		
		<span itemprop="author" itemscope itemtype="http://schema.org/Person">
			By						<a href="https://crej.com/news/author/jwinslow/" itemprop="url" data-wpel-link="internal">
							
				<span itemprop="name">John Winslow</span>
				
				
			</a>
					</span>

	    		
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
		</div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2017-10-20T06:30:31+00:00" itemprop="datePublished">17 hours ago</time>
	    <meta itemprop="dateModified" content="2017-10-20T14:29:08+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
					
				<span class="views"><i class="fa fa-eye"></i> 161</span>
				<meta itemprop="interactionCount" content="UserPageVisits:161"/>
				
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post show-for-small">
					<div class="xtss-wrap skin-minimal layout-vertical size-small align-left position-above-below fullwidth showing-names first-2">	<div class="xtss xtss-transition"><div class="xtss-title">Share this Article</div><span class="xtss-social-networks">
			<a class="xtss-facebook  xtss-item xtss-transition" style="color:#3b5998; background-color:#3b5998;" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F" title="Share on Facebook" data-wpel-link="external" rel="external noopener noreferrer">
				<span class="icon fa fa-facebook xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Facebook</span></span>
				
			</a>
			<a class="xtss-twitter  xtss-item xtss-transition" style="color:#1fc1f1; background-color:#1fc1f1;" target="_blank" href="http://twitter.com/intent/tweet?via=CREJ92&amp;text=ColRich+closes+on+fifth+apartment+within+a+1-mile+radius+in+southeast+Denver+-+https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F&amp;url=https%253A%252F%252Fcrej.com%252Fnews%252Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%252F" title="Share on Twitter" data-wpel-link="external" rel="external noopener noreferrer">
				<span class="icon fa fa-twitter xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Twitter</span></span>
				
			</a>
			<a class="xtss-linkedin  xtss-item xtss-transition" style="color:#0976b4; background-color:#0976b4;" target="_blank" href="http://www.linkedin.com/shareArticle?title=ColRich+closes+on+fifth+apartment+within+a+1-mile+radius+in+southeast+Denver&amp;summary=&amp;source=Colorado+Real+Estate+Journal&amp;mini=true&amp;url=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F" title="Share on LinkedIn" data-wpel-link="external" rel="external noopener noreferrer">
				<span class="icon fa fa-linkedin xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">LinkedIn</span></span>
				
			</a>
			<a class="xtss-google  xtss-item xtss-transition" style="color:#dd4b39; background-color:#dd4b39;" target="_blank" href="http://plus.google.com/share?url=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F" title="Share on Google" data-wpel-link="external" rel="external noopener noreferrer">
				<span class="icon fa fa-google xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Google</span></span>
				
			</a>
			<a class="xtss-pinterest  xtss-item xtss-transition" style="color:#cc2127; background-color:#cc2127;" target="_blank" href="http://www.pinterest.com/pin/create/button/?description=ColRich+closes+on+fifth+apartment+within+a+1-mile+radius+in+southeast+Denver&amp;media=https%3A%2F%2Fcrej.com%2Fwp-content%2Fuploads%2F2016%2F05%2FCOMPoftheday-750X375PAGES-revised-480x320.png&amp;url=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F" title="Share on Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
				<span class="icon fa fa-pinterest xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Pinterest</span></span>
				
			</a>
			<a class="xtss-stumbleupon  xtss-item xtss-transition" style="color:#eb4924; background-color:#eb4924;" target="_blank" href="http://www.stumbleupon.com/badge/?url=https%3A%2F%2Fcrej.com%2Fnews%2Fcolrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver%2F" title="Share on StumbleUpon" data-wpel-link="external" rel="external noopener noreferrer">
				<span class="icon fa fa-stumbleupon xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">StumbleUpon</span></span>
				
			</a>
			<a class="xtss-email  xtss-item xtss-transition" style="color:#959595; background-color:#959595;" target="_self" href="mailto:?subject=This might interest you&amp;body=Visit this link: https://crej.com/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/" title="Email">
				<span class="icon fa fa-envelope xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Email</span></span>
				
			</a><div class="xtss-spacer"></div><div class="xtss-facebook-like xtss-extra-item xtss-item xtss-transition">
							<div class="fb-like" data-href="https://crej.com/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
						</div><div class="xtss-google-plus xtss-extra-item xtss-item xtss-transition">
							<g:plusone size="tall" annotation="none"></g:plusone>
							<script>
						      window.___gcfg = {
						        lang: "en-US"
						      };
						    </script>
						    <script src="https://apis.google.com/js/platform.js" async defer></script>
					    </div></span>	</div></div>					</div>
					
				
				
								
					<div class="xt-post-featured-media"><div class="th fullwidth"><img width="1132" height="670" src="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-1132x670.png" class="wp-featured-image fullwidth wp-post-image" alt="Comp of the Day handshake image" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
		</div></div>					<!-- Child Theme Mod - add captions below featured images -->
					<div style="font-style: italic;">
											</div>
					<hr style="margin: 6px 0;">
					
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><strong>Adams County</strong></h3>
<p><strong>Property Location: </strong>9757 E. Colorado Ave., Denver, “Park at Canyon Ridge”</p>
<p><strong>Property Description</strong>: 272-unit, three-story apartment complex, 213,396 sf net rentable area, YOC 1986</p>
<p><strong>Land Size</strong>: 12.93 acres</p>
<p><strong>Density: </strong>21 units per acre</p>
<p><strong>Sales Price:</strong> $44.9M, or $165,074 per door, or $210.41 psf</p>
<p><strong>Reception No.: </strong>D7116001</p>
<p><strong>Closing Date:</strong> 10</p>
<p><strong>Grantor:</strong> CG Park LLC, by: FRG Green Pines LLC, Kyle Bach, CEO</p>
<p><strong>Grantee: </strong>CH Park at Canyon Ridge Communities c/o ColRich, Danny Gabriel, pres., 858-490-2300, San Diego, CA 92101</p>
<p><strong>Financing: </strong>Assumption of $21.65M dated 6-28-13, payable to M&amp;T Realty Capital plus 1% assumption fee of $216,500</p>
<p><strong>Comments:  </strong>The property was listed by HFF, Anna Stevens, Jordan Robbins &amp; Jeff Haag, 303-515-8004. There are 136 one-bedroom units @ 630 sf each, 54 one-bedrooms with lofts @ 880 sf each &amp; 82 two-bedroom/two-bath townhome style apartments with 978 sf each. The average rent was $1,350 per month at time of listing (first-quarter 2017), and there are 489 parking spaces. The average size unit is 785 sf, and vacancy is 4%. ColRich now owns 1,755 units within a square mile of the Park at Canyon Ridge.</p>
<p><em>Comp of the Day is provided by John V. Winslow, president of Winslow Property Consultants. Winslow has more than 40 years’ experience in commercial real estate. He can be reached at 720-612-7878 or Colprop2012@gmail.com.</em></p>

		</div>
	</div>

		</div> 
	</div> 
</div>
	
			
		</div>
						
								
					<div class="xtss-below-post show-for-small">
					<div data-post="59062"  class="xt-social-share-insert"></div>					</div>
					
							

										
					
					<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="https://crej.com/news/category/comp-of-the-day/" rel="tag" data-wpel-link="internal">Comp of the Day</a></li><li class="articleSection post_tag"><a href="https://crej.com/news/tag/colorado-commercial-real-estate/" rel="tag" data-wpel-link="internal">Colorado Commercial Real Estate</a></li><li class="articleSection post_tag"><a href="https://crej.com/news/tag/colorado-real-estate-journal/" rel="tag" data-wpel-link="internal">Colorado Real Estate Journal</a></li><li class="articleSection post_tag"><a href="https://crej.com/news/tag/crej/" rel="tag" data-wpel-link="internal">CREJ</a></li><li class="articleSection post_tag"><a href="https://crej.com/news/tag/denver-real-estate-news/" rel="tag" data-wpel-link="internal">Denver Real Estate News</a></li><li class="articleSection post_tag"><a href="https://crej.com/news/tag/multifamily/" rel="tag" data-wpel-link="internal">Multifamily</a></li></ul></div>						
								
	
														
				
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

										
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="85" data-margin_bottom="404"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--universal-sidebar">
		<aside id="gform_widget-22" class="widget gform_widget"><h2 class="widgettitle">eNewsletter Sign Up</h2>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/news/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver/'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_5_2' type='email' value='' class='medium' tabindex='1'   placeholder='Email Address*'  aria-invalid="false"/>
                        </div></li><li id='field_5_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><p style="font-size: 11px; margin-top: -5px;line-height: 14px;margin-bottom: 10px;">CREJ will not share your contact information with third parties. For more information, please read our <a href="http://www.crej.com/privacy-policy/" data-wpel-link="external" rel="external noopener noreferrer">Privacy Policy</a>.</p></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Sign up' tabindex='2' onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImMzY2MzZWZkNDc4MGQ2Y2FkNzcyOTY3NzFjNmY1MWQ0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script></aside><aside id="xt-networks-19" class="widget xt_widget_networks"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Connect with CREJ</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://www.facebook.com/ColoradoRealEstateJournal/?fref=ts" data-wpel-link="external" rel="external noopener noreferrer">
														<i class="fa fa-facebook-square" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://twitter.com/CREJ92" data-wpel-link="external" rel="external noopener noreferrer">
														<i class="fa fa-twitter-square" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://www.linkedin.com/company/2584664?trk=vsrp_companies_res_name&amp;trkInfo=VSRPsearchId%3A281708551452666420715%2CVSRPtargetId%3A2584664%2CVSRPcmpt%3Aprimary" data-wpel-link="external" rel="external noopener noreferrer">
														<i class="fa fa-linkedin-square" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UCZkDvZYRTwWQOuE7NYNz-0Q" data-wpel-link="external" rel="external noopener noreferrer">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="/feed" data-wpel-link="internal">
														<i class="fa fa-rss" title="RSS Feed"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</aside><aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget801c4a1807b5d014aea677ddb0446d9f_style" class="widget-instance-style" scoped>
		        #xtwidget801c4a1807b5d014aea677ddb0446d9f .xt-post-title,#xtwidget801c4a1807b5d014aea677ddb0446d9f .xt-post-title > a{font-size:18px;line-height:18px;}@media only screen and (max-width:849px){#xtwidget801c4a1807b5d014aea677ddb0446d9f .xt-post-title,#xtwidget801c4a1807b5d014aea677ddb0446d9f .xt-post-title > a{font-size:18px!important;}}
		        </style><div id="xtwidget801c4a1807b5d014aea677ddb0446d9f" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Rebchook Real Estate Corner </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">		<div class="stack">
	
			<div class="xt-spinner-wrap "><div class="xt-spinner sk-spinner-pulse"></div></div>		
			<div class="stack_view">
	
				<div class="controls tr">
					<button class="button prev radius" disabled="disabled"><i class="fa fa-chevron-up"></i></button>		
					<button class="button next radius"><i class="fa fa-chevron-down"></i></button>
				</div>
				
				    	
    	<ul class="news-list stack_wrap" >
    					 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/front-range-focus-crej-conference/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/10/confernce-test-for-blogs-e1507327445347-270x180.png" class="attachment-xt-medium wp-post-image" alt="" srcset="https://crej.com/wp-content/uploads/2017/10/confernce-test-for-blogs-e1507327445347-270x180.png 270w, https://crej.com/wp-content/uploads/2017/10/confernce-test-for-blogs-e1507327445347-165x110.png 165w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/10/confernce-test-for-blogs-e1507327445347-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Front Range focus of CREJ conference" target="_self" href="https://crej.com/news/front-range-focus-crej-conference/" data-wpel-link="internal">Front Range focus of CREJ conference</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-10-09T12:30:15+00:00">
	    <meta itemprop="dateModified" content="2017-10-09T12:42:06+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/hawks-crej-apartment-conference-coming-oct-19/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/10/EVIVA-270x180.png" class="attachment-xt-medium wp-post-image" alt="Hawks" srcset="https://crej.com/wp-content/uploads/2017/10/EVIVA-270x180.png 270w, https://crej.com/wp-content/uploads/2017/10/EVIVA-165x110.png 165w, https://crej.com/wp-content/uploads/2017/10/EVIVA-480x320.png 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/10/EVIVA-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Hawks &#8211; CREJ apartment conference coming Oct. 19" target="_self" href="https://crej.com/news/hawks-crej-apartment-conference-coming-oct-19/" data-wpel-link="internal">Hawks &#8211; CREJ apartment conference coming Oct. 19</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-10-04T08:01:36+00:00">
	    <meta itemprop="dateModified" content="2017-10-09T15:52:12+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/cherry-creek-safeway-closing-month/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/10/SAFEWAY.PHOTO_-270x180.png" class="attachment-xt-medium wp-post-image" alt="Cherry Creek" srcset="https://crej.com/wp-content/uploads/2017/10/SAFEWAY.PHOTO_-270x180.png 270w, https://crej.com/wp-content/uploads/2017/10/SAFEWAY.PHOTO_-165x110.png 165w, https://crej.com/wp-content/uploads/2017/10/SAFEWAY.PHOTO_-480x320.png 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/10/SAFEWAY.PHOTO_-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Cherry Creek Safeway closing this month" target="_self" href="https://crej.com/news/cherry-creek-safeway-closing-month/" data-wpel-link="internal">Cherry Creek Safeway closing this month</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-10-04T00:00:57+00:00">
	    <meta itemprop="dateModified" content="2017-10-03T16:49:04+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/ursini-no-stopping-1000-foot-denver-tower/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/10/TOWER.CROWN-07-270x180.png" class="attachment-xt-medium wp-post-image" alt="Ursini" srcset="https://crej.com/wp-content/uploads/2017/10/TOWER.CROWN-07-270x180.png 270w, https://crej.com/wp-content/uploads/2017/10/TOWER.CROWN-07-165x110.png 165w, https://crej.com/wp-content/uploads/2017/10/TOWER.CROWN-07-480x320.png 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/10/TOWER.CROWN-07-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Ursini &#8211; No stopping 1,000-foot Denver tower" target="_self" href="https://crej.com/news/ursini-no-stopping-1000-foot-denver-tower/" data-wpel-link="internal">Ursini &#8211; No stopping 1,000-foot Denver tower</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-10-02T08:49:32+00:00">
	    <meta itemprop="dateModified" content="2017-10-02T08:51:19+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/hutchison-heads-fast-growing-mission-rock/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/09/DiamondAtProspect.Exterior-270x180.jpg" class="attachment-xt-medium wp-post-image" alt="Hutchison" srcset="https://crej.com/wp-content/uploads/2017/09/DiamondAtProspect.Exterior-270x180.jpg 270w, https://crej.com/wp-content/uploads/2017/09/DiamondAtProspect.Exterior-165x110.jpg 165w, https://crej.com/wp-content/uploads/2017/09/DiamondAtProspect.Exterior-480x320.jpg 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/09/DiamondAtProspect.Exterior-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Hutchison heads fast-growing Mission Rock" target="_self" href="https://crej.com/news/hutchison-heads-fast-growing-mission-rock/" data-wpel-link="internal">Hutchison heads fast-growing Mission Rock</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-09-27T00:00:18+00:00">
	    <meta itemprop="dateModified" content="2017-09-27T13:03:59+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/amazon-prime-time/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/09/FOXNORTH.SKYLINE-2-270x180.jpg" class="attachment-xt-medium wp-post-image" alt="Amazon" srcset="https://crej.com/wp-content/uploads/2017/09/FOXNORTH.SKYLINE-2-270x180.jpg 270w, https://crej.com/wp-content/uploads/2017/09/FOXNORTH.SKYLINE-2-165x110.jpg 165w, https://crej.com/wp-content/uploads/2017/09/FOXNORTH.SKYLINE-2-480x320.jpg 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/09/FOXNORTH.SKYLINE-2-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Amazon prime sites" target="_self" href="https://crej.com/news/amazon-prime-time/" data-wpel-link="internal">Amazon prime sites</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-09-25T00:00:25+00:00">
	    <meta itemprop="dateModified" content="2017-09-24T16:24:58+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/meridian-business-park-unveils-bike-sharing/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-270x180.png" class="attachment-xt-medium wp-post-image" alt="Meridian" srcset="https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-270x180.png 270w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-300x200.png 300w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-768x512.png 768w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-165x110.png 165w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-480x320.png 480w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-150x100.png 150w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-500x333.png 500w, https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1.png 950w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/09/M-BIKESHARE_53-1-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Meridian bike sharing launched" target="_self" href="https://crej.com/news/meridian-business-park-unveils-bike-sharing/" data-wpel-link="internal">Meridian bike sharing launched</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-09-20T00:00:35+00:00">
	    <meta itemprop="dateModified" content="2017-09-24T16:04:35+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/phillips-66-site-under-contract-to-bancroft/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/09/Phillips66.BillScanlon-270x180.png" class="attachment-xt-medium wp-post-image" alt="Phillips 66" srcset="https://crej.com/wp-content/uploads/2017/09/Phillips66.BillScanlon-270x180.png 270w, https://crej.com/wp-content/uploads/2017/09/Phillips66.BillScanlon-165x110.png 165w, https://crej.com/wp-content/uploads/2017/09/Phillips66.BillScanlon-480x320.png 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/09/Phillips66.BillScanlon-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Phillips 66 Louisville site under contract to Bancroft" target="_self" href="https://crej.com/news/phillips-66-site-under-contract-to-bancroft/" data-wpel-link="internal">Phillips 66 Louisville site under contract to Bancroft</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-09-19T00:00:16+00:00">
	    <meta itemprop="dateModified" content="2017-09-24T16:02:23+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/safeway-cherry-creek-to-close-host-new-tenants/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/09/Safeway.exterior-3-270x180.jpg" class="attachment-xt-medium wp-post-image" alt="Cherry Creek" srcset="https://crej.com/wp-content/uploads/2017/09/Safeway.exterior-3-270x180.jpg 270w, https://crej.com/wp-content/uploads/2017/09/Safeway.exterior-3-165x110.jpg 165w, https://crej.com/wp-content/uploads/2017/09/Safeway.exterior-3-480x320.jpg 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/09/Safeway.exterior-3-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Safeway Cherry Creek to close, host new tenants" target="_self" href="https://crej.com/news/safeway-cherry-creek-to-close-host-new-tenants/" data-wpel-link="internal">Safeway Cherry Creek to close, host new tenants</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-09-15T15:40:32+00:00">
	    <meta itemprop="dateModified" content="2017-09-24T16:06:28+00:00">
	    
															</div>	
	
					</li>

									 
					<li itemscope="" itemtype="http://schema.org/BlogPosting">
						
									
						<a target="_self" class="th post-thumbnail" href="https://crej.com/news/httpswww-missionrockresidential-com/" data-wpel-link="internal">
				
				<img width="270" height="180" src="https://crej.com/wp-content/uploads/2017/09/SOLANA.AERIAL-270x180.jpg" class="attachment-xt-medium wp-post-image" alt="Solana" srcset="https://crej.com/wp-content/uploads/2017/09/SOLANA.AERIAL-270x180.jpg 270w, https://crej.com/wp-content/uploads/2017/09/SOLANA.AERIAL-165x110.jpg 165w, https://crej.com/wp-content/uploads/2017/09/SOLANA.AERIAL-480x320.jpg 480w" sizes="(max-width: 270px) 100vw, 270px" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2017/09/SOLANA.AERIAL-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										
						
			</a>
			
				    		
									
													
						<div class="meta">
																	<h1 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Solana in Highlands Ranch checks all the boxes" target="_self" href="https://crej.com/news/httpswww-missionrockresidential-com/" data-wpel-link="internal">Solana in Highlands Ranch checks all the boxes</a>

			</h1>
																			
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">John Rebchook</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://crej.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png">
	        </div>
	        <meta itemprop="name" content="Colorado Real Estate Journal">
	        <meta itemprop="description" content="The Communication Channel of the Commercial Real Estate Community">
	    </div>
	    
											
	    <meta itemprop="datePublished" content="2017-09-13T00:00:35+00:00">
	    <meta itemprop="dateModified" content="2017-09-13T08:57:59+00:00">
	    
															</div>	
	
					</li>

					    	</ul>
	    				
			</div>
		</div>
		</div></div></div></aside><aside id="tribe-events-adv-list-widget-16" class="widget tribe-events-adv-list-widget"><h2 class="widgettitle">CREJ Conference Series</h2>
		<!-- Event  -->
		<div class="type-tribe_events post-55115 tribe-clearfix tribe-events-category-crej-conferences tribe-events-venue-43687 tribe-events-organizer-43688 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<!-- Child Theme Mod - Removed div class: list-date -->
		<!-- Child Theme Mod - Add event featured image -->
		<a href="https://crej.com/event/2017-future-office-space-conference/" rel="bookmark" data-wpel-link="internal">
			<div class="tribe-events-event-image"><img width="300" height="122" src="https://crej.com/wp-content/uploads/2017/08/500pxFutureofOffice-300x122.jpg" class="attachment-medium size-medium wp-post-image" alt="Logo for the CREJ Colorado Real Estate Journal The Future of Office Space Conference" srcset="https://crej.com/wp-content/uploads/2017/08/500pxFutureofOffice-300x122.jpg 300w, https://crej.com/wp-content/uploads/2017/08/500pxFutureofOffice-150x61.jpg 150w, https://crej.com/wp-content/uploads/2017/08/500pxFutureofOffice.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></div>		</a>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://crej.com/event/2017-future-office-space-conference/" rel="bookmark" data-wpel-link="internal">The Future of Office Space Conference &#038; Expo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 2 @ 7:00 am</span> - <span class="tribe-event-time">11:45 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-27329 tribe-clearfix tribe-events-category-crej-conferences tribe-events-venue-27304 tribe-events-organizer-1489 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<!-- Child Theme Mod - Removed div class: list-date -->
		<!-- Child Theme Mod - Add event featured image -->
		<a href="https://crej.com/event/2017-commercial-interior-architecture-design-conference-expo/" rel="bookmark" data-wpel-link="internal">
			<div class="tribe-events-event-image"><img width="300" height="142" src="https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="Logo for the CREJ Colorado Real Estate Journal 2017 Commercial Interior Architecture &amp; Design Conference &amp; Expo" srcset="https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf-300x142.jpg 300w, https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf-768x364.jpg 768w, https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf-150x71.jpg 150w, https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf-500x237.jpg 500w, https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf.jpg 850w" sizes="(max-width: 300px) 100vw, 300px" /></div>		</a>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://crej.com/event/2017-commercial-interior-architecture-design-conference-expo/" rel="bookmark" data-wpel-link="internal">2017 Commercial Interior Architecture &#038; Design Conference &#038; Expo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 2 @ 12:25 pm</span> - <span class="tribe-event-time">4:45 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<!-- Child Theme Mod - add button class to View More link -->
		<a href="https://crej.com/events/category/crej-conferences/" rel="bookmark" class="button" data-wpel-link="internal">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Future of Office Space Conference &#038; Expo","description":"","image":"https://crej.com/wp-content/uploads/2017/08/500pxFutureofOffice.jpg","url":"https://crej.com/event/2017-future-office-space-conference/","offers":{"@type":"Offer","price":"85","url":"https://crej.com/event/2017-future-office-space-conference/"},"startDate":"2017-11-02T13:00:00+00:00","endDate":"2017-11-02T17:45:00+00:00","location":{"@type":"Place","name":"Hyatt Regency Aurora Denver Conference Center","description":"","url":"https://crej.com/venue/hyatt-regency-aurora-denver-conference-center-2/","address":{"@type":"PostalAddress","streetAddress":"13200 E. 14th Place","addressLocality":"Aurora","addressRegion":"CO","postalCode":"80011","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.7373446,"longitude":-104.83515010000001},"telephone":"303-365-1234","sameAs":""},"organizer":{"@type":"Person","name":"CREJ","description":"","url":"https://crej.com/organizer/crej-2/","telephone":"303-623-1148","email":"","sameAs":"http://www.crej.com"}},{"@context":"http://schema.org","@type":"Event","name":"2017 Commercial Interior Architecture &#038; Design Conference &#038; Expo","description":"&lt;p&gt;NEW LOCATION: Hyatt Regency Aurora-Denver Conference Center&lt;/p&gt;\\n","image":"https://crej.com/wp-content/uploads/2016/10/CREJ_2017InteriorConf.jpg","url":"https://crej.com/event/2017-commercial-interior-architecture-design-conference-expo/","offers":{"@type":"Offer","price":"85","url":"https://crej.com/event/2017-commercial-interior-architecture-design-conference-expo/"},"startDate":"2017-11-02T18:25:00+00:00","endDate":"2017-11-02T22:45:00+00:00","location":{"@type":"Place","name":"Hyatt Regency Aurora-Denver Conference Center","description":"","url":"https://crej.com/venue/hyatt-regency-aurora-denver-conference-center/","address":{"@type":"PostalAddress","streetAddress":"13200 E. 14th Place","addressLocality":"Aurora","addressRegion":"CO","postalCode":"80011","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.7373446,"longitude":-104.83515010000001},"telephone":"","sameAs":"https://aurora.regency.hyatt.com"},"organizer":{"@type":"Person","name":"CREJ","description":"","url":"https://crej.com/organizer/crej/","telephone":"303.623.1148","email":"","sameAs":"https://crej.com/"}}]
</script>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://crej.com/news/canadian-investor-snags-parkhouse-apartments-121-6-million/" data-wpel-link="internal"><span class="thumb"><span class=""></span><img width="165" height="110" src="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-165x110.png" class="attachment-xt-small size-xt-small wp-post-image" alt="Comp of the Day handshake image" srcset="https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-165x110.png 165w, https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-270x180.png 270w, https://crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-480x320.png 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Canadian investor snags Parkhouse Apartments for $121.6 million</span></a>
				<div class="nav-label">Previous</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
												
						<!-- End Footer Widget Zone-->	
						
						
												<div class="crej-brand-background" style="background-image:url(/wp-content/uploads/2016/02/crej-footer-background-mtn.png);">
                        </div>

                                                <div class="row footer-nav bottom-border-sm">
                            <div class="small-12 columns float-fix">
                                <img src="/wp-content/uploads/2016/02/crej-footer-logo.png" />
                                <ul class="footer-menu">
                                    <li id="menu-item-2521" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="2521" data-objectid="427"><a href="https://crej.com/events/category/crej-conferences/" data-wpel-link="internal">Conferences</a></li>
<li id="menu-item-46945" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="46945" data-objectid="28814"><a href="https://crej.com/crejmediakit/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-3678" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3678" data-objectid="102"><a href="https://crej.com/industry-directory/" data-wpel-link="internal">Industry Directory</a></li>
<li id="menu-item-2520" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2520" data-objectid="43"><a href="https://crej.com/staff-directory/" data-wpel-link="internal">Staff Directory</a></li>
<li id="menu-item-55738" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="55738" data-objectid="55731"><a href="https://crej.com/send-us-news/" data-wpel-link="internal">Send Us Your News</a></li>
                                </ul>
                            </div>
                        </div>

						<div class="subfooter has-back-to-top has-menu-left has-copyright-left" style="background-color: inherit;">
							<div class="row">
								
								<div class="large-12 column">
							
									
																			
										<ul class="footer-copyright-menu">
	
											<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2507" data-objectid="2494"><a href="https://crej.com/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li>
<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2506" data-objectid="2501"><a href="https://crej.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
	
												
										</ul>
										
																		
											
													
										<div class="subfooter-copyright inline left" style="max-width: none; margin: 0;">
											<p>© Copyright 2015 Colorado Real Estate Journal. All Rights Reserved.  |  1600 Stout Street, Suite 1330  |  Denver, CO 80202  |  Phone: <a href="tel:+13036231148" data-wpel-link="internal">303.623.1148</a></p>
										</div>
										
																		
																		
									
								</div>

							</div>

							
							<div class="subfooter">

														
									<a id="back-to-top" class="subfooter-back-to-top right" href="#" data-wpel-link="internal">
										<i class="fa fa-caret-up"></i>
										<span>Back to top</span>
									</a>
									
								
							</div>

							
						</div>

											
					</footer>
					
										
					<a class="exit-off-canvas" data-wpel-link="internal"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
		<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<script type="text/javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="017f46e94b" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap "><div class="xt-spinner sk-spinner-pulse"></div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="03269947b8" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap "><div class="xt-spinner sk-spinner-pulse"></div></div>	</div>
</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://crej.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/crej.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/crej.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/crej.com\/wp-admin\/admin-ajax.php","redirect":"\/news\/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/crej.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fcrej.com&_wpnonce=cf44100131","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//crej.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//crej.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//crej.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/colrich-closes-fifth-apartment-within-1-mile-radius-southeast-denver\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ecc81da8e46fa85631cc3a9ea2c0e981"};
/* ]]> */
</script>
<script type='text/javascript' src='//crej.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.js?ver=4.5.6'></script>
<script type='text/javascript' src='//crej.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"colorado02","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/crej.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/crej.com\/wp-content\/themes\/goodnews","assets_url":"https:\/\/crej.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"1","left_sidebar_mobile_first":"","right_sidebar_mobile_first":"","megamenu_animation":"no-animation","megamenu_delay":"300","megamenu_speed":"500","megamenu_push_down":"","hide_admin_bar":"","spinner":"<div class=\"xt-spinner-wrap \"><div class=\"xt-spinner sk-spinner-pulse\"><\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://crej.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://crej.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://crej.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
		
	</body>
</html>